My Photo
Name:
Location: Arizona, United States

My name is Colleen and I find dead people.

[ View Guestbook ] [ Sign Guestbook ]

15 February, 2008

Blog Help

Okay, I've done everything I can think of to get rid of that beige-ish section to my background to the right of the "body" section of this blog. I've changed the widths of the background smaller, larger, etc. When I change these settings in "template", and then click on "Preview", the extra section there doesn't show up, but when I go to the blog on the Internet as normal, there it is.

Does anyone know how to fix this? I'm using the "old" blogger for this blog, so there is no "layout" tab. It's driving me nuts ;).

I now return you to your regular blog programming.

Update: Thanks to Lee planting bugs in my brain, it's resolved. Apparently one of the posts' margins exceeded it's parameters and created the expansion.

5 Comments:

Blogger Lee said...

I know one thing, it wasn't there the last time I visited.

You can do one of two things.

1. Save all of your sidebar codes to a file on your computer, so that you don't have to recreate them, and then start the template fresh, readd the sidebar data after that.

Or, 2. backtrack everything you've done to the template, changing it back as close as possible to what it was before the problem showed up. If after you do this, the template goes back to normal, add your changes back one at a time until you find which one is causing the problem. Personally, I would pick the first choice. ;-)

9:57 PM  
Blogger Lee said...

You have another problem too. Your main header link, which should always take you back to the main page, is linked to an archived page. :-( That wasn't like that before either.

9:59 PM  
Blogger Colleen said...

By main header link are you referring to the blog title? That should take you to one of my first posts that explains the name "OMcHodoy". I've had that for quite a while. Or is the main header link something else?

Odd thing is, when I click on it and am taken back to that post, the extra section isn't there. So I guess I can figure out where it happened by visiting old posts and see which one it first appears on?

Someone told me too that it looks like a second "page" or "background", but I'm not sure.

I do like your first suggestion; though I'm not sure I remember all the changes I'd made! I tried to convert to the new blogger template last night, but when I found out I'd have to hand-enter all the links I reverted back!

7:11 AM  
Blogger Colleen said...

AHAHA! Lee you're a genius. You made me realize the answer! I clicked back on each of my recent posts to show only that post until I found the first one with the problem. It was three posts ago when it started. I figured: The margins on that post must be wide for some reason. I went to that post, hit "Edit HTML" and could not find a code to show a margin. But I saved the post as a draft to see what would happen. Problem is fixed. So I'll re-create that post using a hard return to monitor the margin.

Thanks, Lee :)

7:23 AM  
Anonymous Anonymous said...

This comment has been removed by a blog administrator.

7:46 PM  

Post a Comment

Links to this post:

Create a Link

<< Home

Who links to me?
http://www.hit-counter-download.com